"Unspecified error: vapifunctionwrapper.cpp"

Aug 7, 2009 at 11:06 PM



I am trying to open the Irony project alpha release in VS2008 SP1. I'm geeting a series of source control errors, culminating in an error referencing vapifunctionwrapper.cpp. None of the projects are available.

Please advise.



Aug 7, 2009 at 11:29 PM

you should remove source control binding on first start; see "Use Irony on Mono" discussion thread, just a little ago.

Aug 7, 2009 at 11:36 PM

Sorry, it is in other discussion: