Expected: Alignments

Feb 16 at 8:33 PM
Hi!
I'm trying to create a parser for a custom UI language. I thought I was done with it, as it has successfully parsed other scripts, but all of a sudden I found a script that caused GrammarExplorer to say "expected alignments". I searched for that syntax error on these boards, and I couldn't find it. Is this possibly a bug with Irony?

Here's my grammar.
Here's the script I'm trying to parse.
Here's my parser conflicts.

Grammar Explorer is complaining about line 204, character 17.

Please tell me what I can do to correct this, thanks!
Coordinator
Feb 24 at 5:59 PM
Man, with so many conflicts you should not even start parsing test files. Fix all conflicts first! Read about shift-reduce and reduce-reduce conflicts in LALR parser, there's much info there, just google. Try to understand what causes the conflict from reading the state printout and its transitions