"Unspecified error: vapifunctionwrapper.cpp"

Aug 8, 2009 at 12:06 AM

Hello,

 

I am trying to open the Irony project alpha release in VS2008 SP1. I'm geeting a series of source control errors, culminating in an error referencing vapifunctionwrapper.cpp. None of the projects are available.

Please advise.

 

-Chris

Coordinator
Aug 8, 2009 at 12:29 AM

you should remove source control binding on first start; see "Use Irony on Mono" discussion thread, just a little ago.

Coordinator
Aug 8, 2009 at 12:36 AM

Sorry, it is in other discussion:

http://irony.codeplex.com/Thread/View.aspx?ThreadId=61812